欢迎光临 www.huangdc.com

标签:升级gcc

Centos升级gcc-4.4.7至gcc-4.8.5 笔记
Linux

Centos升级gcc-4.4.7至gcc-4.8.5 笔记

最近在编译安装node-v4.7 以上版本的时候,需要gcc-4.8以上的版本才能编译通过;而CentOS release 6.5 (Final) 的gcc版本是gcc-4.4.7,显然低了。所以自己手动编译升级gcc-4.4.7至gcc-4.8.5吧 一、查看当前系统以及gcc...

huangdc 1年前 (2016-12-08) 4048℃ 0评论 4喜欢